GE A-70 vernier problems

View previous topic View next topic Go down

GE A-70 vernier problems

Post by Steve D on Tue Apr 11, 2017 11:25 am

I am having trouble understanding the operation of the vernier control on my GE A-70. I took it apart and cleaned, lubricated it and re-installed it with along with re-stringing the rotating dial. Everything works great except the pointer does not move during fine adjustment. There is only one shaft which I think should automatically switch from fine to coarse when the pin hits the stop on the rear of the control (I attached photos showing the pin and tab).

If I place the tab on nut into the slot on the front of the vernier it prevents the control from switching to coarse and limits the dial travel.  However it appears from my photo of the original set up that the tab is in the slot so I am confused. can anyone shed some light on how this control is supposed to be set up.

Thanks,

Steve D

Since we can't add photos here are links to the vernier photos:

https://www.dropbox.com/home/GE%20A-70?preview=IMG_4200+(2).JPG

https://www.dropbox.com/home/GE%20A-70?preview=IMG_4200+(2).JPG

https://www.dropbox.com/home/GE%20A-70?preview=IMG_4201+(2).JPG

Steve D
New Member
New Member

Number of posts : 9
Age : 68
Registration date : 2009-05-26

Back to top Go down

Re: GE A-70 vernier problems

Post by Greg Davis on Tue Apr 11, 2017 2:55 pm

Those links don't work as Dropbox requires login.
avatar
Greg Davis
Moderator
Moderator

Number of posts : 272
Age : 57
Registration date : 2014-02-09

Back to top Go down

Re: GE A-70 vernier problems

Post by John Bartley on Tue Apr 11, 2017 4:48 pm


Steve,

As Greg says, Dropbox needs a sign in. If you want to send them to me I'll be happy to upload them for you.

cheers

John Bartley john at oldradio dot ca

John Bartley
Member
Member

Number of posts : 143
Registration date : 2013-04-21

Back to top Go down

Re: GE A-70 vernier problems

Post by John Bartley on Wed Apr 12, 2017 1:45 pm

Let's give this a try and see if these pictures will load for us ::







John Bartley
Member
Member

Number of posts : 143
Registration date : 2013-04-21

Back to top Go down

Re: GE A-70 vernier problems

Post by Steve D on Wed Apr 19, 2017 6:11 pm

I solved this issue by adjusting the three clamping screws to get the proper preload on the ball bearings. I had the screws tightened down too much. The tab does indeed need to be in the slot to prevent rotation of the vernier body and then the screws adjusted for proper operation. This vernier control is intuitive and works very well when adjusted properly.

Steve D

Steve D
New Member
New Member

Number of posts : 9
Age : 68
Registration date : 2009-05-26

Back to top Go down

Re: GE A-70 vernier problems

Post by John Bartley on Wed Apr 19, 2017 6:27 pm

Steve D wrote:I solved this issue by adjusting the three clamping screws to get the proper preload on the ball bearings. I had the screws tightened down too much. The tab does indeed need to be in the slot to prevent rotation of the vernier body and then the screws adjusted for proper operation.  This vernier control is intuitive and works very well when adjusted properly.

Steve D  

Very nice !! Your description makes sense given that the vernier drive is probably a friction drive?

cheers

John Bartley
Member
Member

Number of posts : 143
Registration date : 2013-04-21

Back to top Go down

Re: GE A-70 vernier problems

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum