AT&T Call Manager 100 Issue

View previous topic View next topic Go down

AT&T Call Manager 100 Issue

Post by tuberadiogeek on Thu Aug 06, 2015 5:54 pm

I have a really good question: I just bought an AT&T Call Manager 100 so I could see the caller ID in my room since I have my 500 and 5304 in there. I first hooked it up between the line and modular jacks and it wouldn't register, then I hooked it up between the line and my 500 and says no dial tone. I finally hook it up between the line and my 5304 and it says to swap the phone and line, I do than and it tells me to hang up the extension. While hooked up the phones are still live but when I do a test call from my Google Voice, it kills the call after 2 rings. So, am I doing something wrong or is that not compatible with rotary phones?
avatar
tuberadiogeek
Member
Member

Number of posts : 665
Age : 35
Registration date : 2013-02-11

Back to top Go down

Re: AT&T Call Manager 100 Issue

Post by Bill Cahill on Thu Aug 06, 2015 7:08 pm

I just bought, and, returned a new ATT Chines phone. Wouldn't ring, or, let my other phones ring, wouldn't hang up from calls, and, it was very sluggish on tones.
It went back the day after.

_________________
Please also join us here;  http://videokarma.org/index.php
avatar
Bill Cahill
Admin
Admin

Number of posts : 4540
Age : 66
Registration date : 2008-03-12

Back to top Go down

Re: AT&T Call Manager 100 Issue

Post by Bill Cahill on Thu Aug 06, 2015 7:09 pm

OH, yeh. It would give numbers I was calling, but, not receiving.

_________________
Please also join us here;  http://videokarma.org/index.php
avatar
Bill Cahill
Admin
Admin

Number of posts : 4540
Age : 66
Registration date : 2008-03-12

Back to top Go down

Re: AT&T Call Manager 100 Issue

Post by 75X11 on Thu Aug 06, 2015 7:57 pm

Try asking here. they should be able to sort it out.

http://www.classicrotaryphones.com/forum/index.php
avatar
75X11
Member
Member

Number of posts : 4900
Age : 61
Registration date : 2013-03-10

Back to top Go down

Re: AT&T Call Manager 100 Issue

Post by Bill Cahill on Fri Aug 07, 2015 10:32 am

I'm a member of that group, and, think highly of them. Sorry I forgot to mention them.............

_________________
Please also join us here;  http://videokarma.org/index.php
avatar
Bill Cahill
Admin
Admin

Number of posts : 4540
Age : 66
Registration date : 2008-03-12

Back to top Go down

Re: AT&T Call Manager 100 Issue

Post by tuberadiogeek on Mon Aug 10, 2015 9:57 pm

I belong to that forum also but I rarely post there. I tried playing with numerous power supplies with varying voltages and currents and no matter what voltage or current it wouldn't work properly. At one time I had it saying no calls, but it would send me right to voicemail. I may post there and ask at some point. I apologize for the late reponses, I hadn't been getting notifications again except two from when Bill replied. I just seen this when I came to post.
avatar
tuberadiogeek
Member
Member

Number of posts : 665
Age : 35
Registration date : 2013-02-11

Back to top Go down

Re: AT&T Call Manager 100 Issue

Post by 75X11 on Mon Aug 10, 2015 10:04 pm

You should ask there. That is too valuable a resource to leave be.
avatar
75X11
Member
Member

Number of posts : 4900
Age : 61
Registration date : 2013-03-10

Back to top Go down

Re: AT&T Call Manager 100 Issue

Post by tuberadiogeek on Mon Aug 10, 2015 10:17 pm

I will ask there sometime in the near future. I'm just not overly concerned about it since I didn't pay much at all for it. I'll eventually get it out to mess with it again.
avatar
tuberadiogeek
Member
Member

Number of posts : 665
Age : 35
Registration date : 2013-02-11

Back to top Go down

Re: AT&T Call Manager 100 Issue

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum