@#$&***!!!! photo procedure

Go down

@#$&***!!!! photo procedure

Post by curbsidefinds on Tue May 19, 2015 9:22 pm

Aargh. I just tried posting photos again. Went through all the steps (host it, upload, etc.) but then nothing happens. No "working" sign, no pull-down choices. Bah, humbug. I figure I possess average intelligence and if ordinary people can't figure out a process, it's too complicated.

Maybe somebody else has photos of a 1952--maybe 1953?-- Magnavox console?

Chris Campbell

curbsidefinds
Member
Member

Number of posts : 21
Registration date : 2015-04-14

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by Bill Cahill on Wed May 20, 2015 4:18 am


_________________
Please also join us here;  http://videokarma.org/index.php
avatar
Bill Cahill
Admin
Admin

Number of posts : 4577
Age : 67
Registration date : 2008-03-12

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by Bill Cahill on Wed May 20, 2015 4:25 am

Just that easy. Select host a file. Clik on browse. What do you want to upload? A picture from your computer? I pick My Documents.
I search for the picture in the folder. When I find it I select it, Host it box pops back up. Click on host it. A box pops up with three choices. Select the center one, and, highlight it by left clicking. Then, right click on that selection, and, left click on Copy.
Go to Your post. Right click,, and, select Paste.
Skip two spaces below, and, either continue with posting more photos, or, write your post.
Then hit the submit button. The forum takes over from there. Voo Lah! Your photo.....

_________________
Please also join us here;  http://videokarma.org/index.php
avatar
Bill Cahill
Admin
Admin

Number of posts : 4577
Age : 67
Registration date : 2008-03-12

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by Wildcat445 on Wed May 20, 2015 9:55 am

Chris, if it makes you feel any better, it took me two years to figure out how to do it.  One of the other mods took me by the hand and led me thru it.  Trust me, if I can do it, you can.  One tip I have learned that has not been mentioned perhaps, is that pictures taken with a smaller setting on the camera will load faster.  If the file is big, the system may take a couple minutes to resize the picture.  That was what was messing me up.  I set my camera to 640X320 or something like that and it works better.  Now if I can learn to post schematics and that....  This forum is the easiest of all the ones I frequent to post pictures.  The only possible inconvenience is that you have to edit your post to add more pictures.  Not a big deal once you get used to it.  Good luck.

How about a '57 Magnavox Imperial?



WC

Wildcat445
Member
Member

Number of posts : 5166
Registration date : 2011-09-19

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by Bill Cahill on Wed May 20, 2015 11:36 am

WC, may I see more pics. of that Maggie?? Is that blond, or, painted wood?

_________________
Please also join us here;  http://videokarma.org/index.php
avatar
Bill Cahill
Admin
Admin

Number of posts : 4577
Age : 67
Registration date : 2008-03-12

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by 75X11 on Wed May 20, 2015 12:31 pm

Chris, what operating system are you using on your computer? Be patient for my response, I am in the process of going to work.
avatar
75X11
Member
Member

Number of posts : 4896
Age : 61
Registration date : 2013-03-10

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by Wildcat445 on Wed May 20, 2015 4:08 pm

Bill, it is blonde.  I found some more pictures.  That instrument is one I considered buying.  The wife put the kaibash on the blonde finish.  Let me see what I have.......









This thing had the nicest blonde finish I think I had ever seen.  Magnavox did a fantastic job on their cabinets in those days.

WC

Wildcat445
Member
Member

Number of posts : 5166
Registration date : 2011-09-19

Back to top Go down

More failed photo attempts for '52 (?) Magnavox

Post by curbsidefinds on Wed May 20, 2015 9:40 pm

I went through all the steps 2x without luck. I click on "upload" on the middle option after highlighting it and then nothing happens except it puts me back at the beginning--"browse". I'm using Windows 7. If anybody is dying to see the photos, go to the Vintage HiFi site and look under "Magnificent Mgnavox."

Chris Campbell

curbsidefinds
Member
Member

Number of posts : 21
Registration date : 2015-04-14

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by Wildcat445 on Wed May 20, 2015 9:59 pm

You have done okay as far as you have gone. After you highlight the middle option, the "browse" screen stays there. Just click it, and it will disappear. Then you right click "Paste" where you want your picture. The "address" of your picture will appear. Hit "send" and the picture will be in the post. Try that again and see what happens.

WC

Wildcat445
Member
Member

Number of posts : 5166
Registration date : 2011-09-19

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by 75X11 on Wed May 20, 2015 10:05 pm

That's right, only hit upload with the first window.
avatar
75X11
Member
Member

Number of posts : 4896
Age : 61
Registration date : 2013-03-10

Back to top Go down

no lck

Post by curbsidefinds on Wed May 20, 2015 10:46 pm

Tried again about 6x. It just won't work. Click on icon for "host it." click "browse," find photo, click on it then "open." Image description shows up--click "host it" then i get a box with three choices--thumbnail, image, and image URL. Click on middle one, "Image." The click "host it." Then everything just dies. Nothing happens. Back to the original "host it" box. Insanity is doing the same thing over and over and expecting a different outcome, no?

Chris

curbsidefinds
Member
Member

Number of posts : 21
Registration date : 2015-04-14

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by 75X11 on Wed May 20, 2015 10:52 pm

Left click on the middle line to highlight it, then right click it, pick "copy" from the dropdown, then when you go to your text window, move the cursor where you want the pic and just right click and hit "paste" The info you copied from the hosting site will appear. Press preview to look at your post. the pic should come up. If you like it, press send.
avatar
75X11
Member
Member

Number of posts : 4896
Age : 61
Registration date : 2013-03-10

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by 75X11 on Wed May 20, 2015 10:55 pm

If you want to put up more than one pic, repeat the hosting, then copying, then go to your post and press edit to open it back up to add a pic. then save.
avatar
75X11
Member
Member

Number of posts : 4896
Age : 61
Registration date : 2013-03-10

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by 75X11 on Thu May 21, 2015 1:12 am

Give it a try after a good nights' sleep. As WC said, you are close to getting it.
avatar
75X11
Member
Member

Number of posts : 4896
Age : 61
Registration date : 2013-03-10

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by Bill Cahill on Thu May 21, 2015 9:11 am

There's your problem. Don't click on host it after you''ve selected the middle one. Right click it, and, select copy.
Then, go to your post, right click again, and, left click on paste.

_________________
Please also join us here;  http://videokarma.org/index.php
avatar
Bill Cahill
Admin
Admin

Number of posts : 4577
Age : 67
Registration date : 2008-03-12

Back to top Go down

Re: @#$&***!!!! photo procedure

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum