Westinghouse Refrigerator trouble?

View previous topic View next topic Go down

Westinghouse Refrigerator trouble?

Post by alanhoggard on Sat Apr 12, 2014 10:27 am

Hello, I just finished recapping my Westinghouse rerfigerator. The sound is kinda waek and garbled and it has a hum.
I posted a vid here:
https://www.youtube.com/watch?v=0ZMsLvcdkKI
Any ideas? Bad tube?
THANKS, ALAN

alanhoggard
New Member
New Member

Number of posts : 5
Registration date : 2014-04-12

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by 75X11 on Sat Apr 12, 2014 12:03 pm

One thing you might check first is to try turning off as many possible sources of radio frequency interference in your place to see if the noise quiets any. I have to unplug some wall transformer power supplies in nearby rooms to quiet down these sensitive radios. Fluorescent lamps and especially lamps with dimming circuits put out a lot of noise. These would be good checks to try before digging back into the fridge. Those are sweet little radios. Good luck.
avatar
75X11
Member
Member

Number of posts : 4900
Age : 60
Registration date : 2013-03-10

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by 35Z5 on Sat Apr 12, 2014 12:55 pm

With the garbled sound and weak reception, it could have the antenna circuit open... Normally the AVC voltage is fed through the antenna to G3 on mixer osc tube to control its gain, if line is open tube mostly amplifies stray AC...

If it hums with volume at minimum, you likely have something wired wrong in P/S...

Post the model so we can look at the circuits...
avatar
35Z5
Member
Member

Number of posts : 461
Registration date : 2008-03-12

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by alanhoggard on Sat Apr 12, 2014 2:09 pm

OK, great! I will try those tonight when I get home.
The model I believe is the h-126.
Thanks

alanhoggard
New Member
New Member

Number of posts : 5
Registration date : 2014-04-12

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by Dr. Radio on Sat Apr 12, 2014 2:25 pm

35Z5 wrote:With the garbled sound and weak reception, it could have the antenna circuit open... Normally the AVC voltage is fed through the antenna to G3 on mixer osc tube to control its gain, if line is open tube mostly amplifies stray AC...

If it hums with volume at minimum, you likely have something wired wrong in P/S...

Post the model so we can look at the circuits...

I agree.

The tell-tale garbled "robot" voiced reception is an indication of trouble in the antenna circuit.

It could also be a power supply issue, but check your antenna connections first. I've even seen high resistance ( poor connection) to the loop antenna cause this.
avatar
Dr. Radio
Member
Member

Number of posts : 936
Age : 36
Registration date : 2012-09-17

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by alanhoggard on Wed Apr 16, 2014 12:03 pm

OK, power is back on to the house finally!
I am getting the hum with the volume down all the way. I double checked my filter caps and they look like I wired the right.
On the antenna, if I disconnect the single ground wire (the one with the cap) there is no change in sound at all.
Alan

alanhoggard
New Member
New Member

Number of posts : 5
Registration date : 2014-04-12

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by alanhoggard on Wed Apr 16, 2014 1:44 pm

OK, I checked my filter cap wiring again and it WAS wrong!
Got it straightened out, and, it sounds great!
Thanks for the help.
Any Idea what the indicator bulb is?

alanhoggard
New Member
New Member

Number of posts : 5
Registration date : 2014-04-12

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by 35Z5 on Wed Apr 16, 2014 7:02 pm

alanhoggard wrote:
Any Idea what the indicator bulb is?

99% of the AA5/6 use a 47 or 51...
avatar
35Z5
Member
Member

Number of posts : 461
Registration date : 2008-03-12

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by Marco-ni on Thu Apr 17, 2014 10:35 am

alanhoggard wrote:Hello, I just finished recapping my Westinghouse rerfigerator. The sound is kinda waek and garbled and it has a hum.
I posted a vid here:
https://www.youtube.com/watch?v=0ZMsLvcdkKI
Any ideas? Bad tube?
THANKS, ALAN


I don't know your problem but I looked the video and like it.
avatar
Marco-ni
Member
Member

Number of posts : 42
Registration date : 2014-03-31

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by alanhoggard on Thu Apr 17, 2014 2:41 pm

OK thanks

alanhoggard
New Member
New Member

Number of posts : 5
Registration date : 2014-04-12

Back to top Go down

Re: Westinghouse Refrigerator trouble?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum