Sparton 5aw06

View previous topic View next topic Go down

Sparton 5aw06

Post by willy3486 on Sat Apr 05, 2014 9:30 pm

Does anyone know of a Sparton 5aw06 schematic online? I have a weird issue or it could be I am too tired tonight to think. I am trying to wrap this one up. I have recapped it. I can't get it to tune into a station but my signal generator comes through. I noticed a weird thing happens. two of the three wires on the antenna coil that is on the back of it were broke off. I put them on with aligator clips to see if I can guess which one goes where. It didn't matter which one went where it didn't pick up any stations. I have it on a isolation transformer, a sencore pr57. I was touching one of the antenna wires and I accidently touched the frame. Low and behold if I do that it works, go figure. It played well but I don't want to be doing that. Anyway I was wondering if anyone knew of one online. I have seen pictures of the sams with that model but when I do a search in the sams reference it doesn't show up. I tested all tubes and they test fine. I don't have a spare tube that the antenna wire is connected to so I couldn't swap it out. I am thinking if I had the schematic I could study it and see if anything jumps out at me to test.

willy3486
Member
Member

Number of posts : 1398
Registration date : 2011-07-02

Back to top Go down

Re: Sparton 5aw06

Post by Wildcat445 on Sat Apr 05, 2014 11:13 pm

I don't have a schematic for that set in front of me, either. Did this radio work before you recapped it? A first guess would be that you either have an open coil somewhere, or you are using your body for a capacitor in the AVC circuit somewhere. One of the antenna wires usually goes to the AVC system, and if the wire to that is disconnected the radio will not play. This just a guess, pending your finding a schematic. Good luck, and sorry I can't be more help.

Regards

WC

Wildcat445
Member
Member

Number of posts : 5168
Registration date : 2011-09-19

Back to top Go down

Re: Sparton 5aw06

Post by willy3486 on Sun Apr 06, 2014 12:32 am

I got it going Wildcat. It was a easy fix,sort of. I got to thinking about it and went out to the workshop. I have the riders 1 to 20 and then I have the sams from somewhere around the same time as riders 17-19. So they overlap. For whatever reason this radio was stamped 5aw06 but I couldn't find it in either reference book for sams or rider. So I got to thinking it was made in 1946 and the riders 15 was from that time. I found a sparton 5-06 and it was almost the same if not the same chassis.

I picked it up at a antique mall and I suspected someone else had tinkered with it. The radio had two out of the three wires off the antenna coil mounted on the back. So I looked at this and the chassis ground went to a cap and then to a external antenna. Then I noticed the main coil the other two wires went to was shorted out by a wire that was added. So I took that wire off and soldered the other two on each lug. I turned it on and it picked up great. So I think this one can be called working. There is some hints someone had tinkered with it and not just stored away when it quit working. Some one else I think has restrung it as it seems to have too many loops on the tuner shaft. The rider has the restring on the radio like it and it looks the same layout. So I will adjust that as well. I need to make a new numbered dial as this one was broke. I also need to find a knob to fit it or two similar knobs. But the Nashville meet is next weekend so I expect to have that covered.

willy3486
Member
Member

Number of posts : 1398
Registration date : 2011-07-02

Back to top Go down

Re: Sparton 5aw06

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum