PM feature

Go down

PM feature Empty PM feature

Post by Guest on Mon Jun 17, 2013 10:31 pm

Is anyone having any issues with the PM feature?

Guest
Guest


Back to top Go down

PM feature Empty Re: PM feature

Post by Wildcat445 on Mon Jun 17, 2013 10:50 pm

I have not had a problem.

Regards

WC

Wildcat445
Member
Member

Number of posts : 4893
Registration date : 2011-09-19

Back to top Go down

PM feature Empty Re: PM feature

Post by Resistance is Futile on Tue Jun 18, 2013 3:44 am

Me neither!
Resistance is Futile
Resistance is Futile
Member
Member

Number of posts : 910
Registration date : 2008-03-12

Back to top Go down

PM feature Empty Re: PM feature

Post by scottb on Tue Jun 18, 2013 9:18 am

I tried to send a PM last night and it pretty much locks up once the name is entered

scottb
Member
Member

Number of posts : 115
Registration date : 2008-03-12

Back to top Go down

PM feature Empty Re: PM feature

Post by Wildcat445 on Tue Jun 18, 2013 9:55 am

I just sent MEZ a PM to see if the feature was working.  No problem.

Regards

WC

Wildcat445
Member
Member

Number of posts : 4893
Registration date : 2011-09-19

Back to top Go down

PM feature Empty Re: PM feature

Post by Guest on Tue Jun 18, 2013 10:39 am

I'm receiving PM's just fine, I can't send PM's.  This is happening from several different PC's and from both homes so it's not related to my ISP or PC.  Since no one else is having a problem it must be related to my TRF account.   Until I figure it out please understand I cannot return a PM.  You can include an email and I can respond that way.  Thanks for your patience.

To Tony V.....I still need to get you a donation for Bill is it too late?  I'll be in Staunton today and can drop it off directly.  Thanks

Guest
Guest


Back to top Go down

PM feature Empty Re: PM feature

Post by Guest on Tue Jun 18, 2013 2:56 pm

I'm homing in on the problem and it's not my TRF account.  I do have everything working when using the latest version of Firefox.  It now looks like it may be an issue with IE.

Guest
Guest


Back to top Go down

PM feature Empty Re: PM feature

Post by tuberadiogeek on Tue Jun 18, 2013 7:50 pm

That is your problem, IE is not a very good browser at all. The best browser to use is Chrome. It is also going to be the fastest browser. Firefox is an OK browser for occasional use. That is only bc certain websites are still not fully compatible with Chrome.
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 38
Registration date : 2013-02-11

Back to top Go down

PM feature Empty Re: PM feature

Post by Guest on Tue Jun 18, 2013 9:58 pm

I'm not sying IE is a good browser but some of my work requires it.  I have 4 different browsers for each PC.  This problem occured when changes were made to TRF, but the fault is with IE. I may try a newer version of IE and report back.  Someone else may run into this problem in the future and it would be nice to give them a solution right away.

Guest
Guest


Back to top Go down

PM feature Empty Re: PM feature

Post by tuberadiogeek on Tue Jun 18, 2013 10:06 pm

I know that. The worst drawback about updating IE is you have to have atleast Windows 7 to get the latest version of it. Microsoft is just funny like that. They need to be like every other browser and let you update to the latest version as long as you have Windows XP.
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 38
Registration date : 2013-02-11

Back to top Go down

PM feature Empty Re: PM feature

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum