Need help with a gateway 500S with pci video card and no OS

Go down

Need help with a gateway 500S with pci video card and no OS Empty Need help with a gateway 500S with pci video card and no OS

Post by tuberadiogeek on Tue Feb 12, 2013 10:04 pm

Anyone know how i can get a computer to show video with a pci video card with no OS on it? ive pulled the cmos battery and tried numerous resets with no luck. The on board video went bad along time ago and it was replaced with a PCI card but it wont sense a video signal. I even tried an AGP card i have, neither card works and i cant get video to install the OS.
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 37
Registration date : 2013-02-11

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by Guest on Tue Feb 12, 2013 11:34 pm

I'm not sure on this myself but we do have a computer forum at;
www.myphonetechs.com

You're welcome to post there.

Guest
Guest


Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by tuberadiogeek on Tue Feb 12, 2013 11:43 pm

Thanks MEZLAW
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 37
Registration date : 2013-02-11

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by willy3486 on Wed Feb 13, 2013 9:42 am

My suggestion is to use the simplest video card you can that will show up in DOS. So that way you can see it when it starts up and do the check. Then check the bios when you have a card that will show. Make sure the onboard video is cut off if you have a setting to cut it off. Then load it like you want and then change to the better ones. Have you checked the video display on another one? Also what is the make and model of hte computer? Usually if I need to reload one with a different card than the built in the card will at least show up in the startup checks.

willy3486
Member
Member

Number of posts : 1380
Registration date : 2011-07-02

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by tuberadiogeek on Wed Feb 13, 2013 4:47 pm

That card is very simple. It is a gateway S300 (i was so frustrated when i typed this question i screwed up the model number) i believe. I say i believe bc i could not find the model on the case anywhere and i did a google search and found one with the same case and specs and it was a 500S. Its an older computer, probably from 2002 or 2003. When i got it had that card in it, but it had windows on it. I kept trying the onboard video, but got nothing. That card worked fine in an e-machine that still had good on board video,but had the monitor hooked to the card, not onboard. It even worked when i was trying to install windows in it, with no OS.. The crazy thing is theyre both gateway machines technically speaking and about the same age. I know most machines will accept an aftermarket card with no problem.. just this gateway must be special or just a POS.. and btw ive been working on computers since before highschool and i graduated 11 years ago.. so there isnt too much that stumps me when it comes to hardware.
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 37
Registration date : 2013-02-11

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by willy3486 on Wed Feb 13, 2013 10:15 pm

Well duh on me, I should have paid more attention to the headline. I was sleepy this morning and overlooked it. Those gateways are odd critters. It could be something with it being gateway. I have worked on a few but not for a while. The name brands I like the best are Dells, they just seem to work decent when reloading with the original CD. That one has me kind of stumped. I have seen some monitors and video cards not work together for some reason. When it boots up do you see anything, like the bios and memory checks? I mostly work on Apples these days and they are extremely weird.

Don't feel bad about getting stumped on this. I have been working on computers for over 30 years now and over 25 years of that making a living repairing the things. So there is not much I have not seen and it has me curious. If you have tried other monitors, cards, jumpers, and bios settings I am stumped on what to suggest. Does it even show when it starts? Like the memchecks and hit "x" key for Bios?

willy3486
Member
Member

Number of posts : 1380
Registration date : 2011-07-02

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by tuberadiogeek on Wed Feb 13, 2013 10:34 pm

No video at all. I put the card in an emachine and same monitor and it worked fine. I agree, gateways are odd. Ive never really worked on one til this one. Ive messed with all different brands in the past mainly e machines, bc those are the ones ive had issues with. The one i have now has had a few hard drives in it and while installing windows in it it flashed to a blue screen that states it dumped physical memory. It did that 3 times.. so i gave up on it and tried to get the gateway working. Ive never touched a mac, and probably wont.. I'm glad my own computer is an IBM Lenovo Thinkcentere. Ive owned it a little over a year and only issue i had is the hard drive is going bad.. It has errors on it,but no bad sectors. I plan to replace it sometime.
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 37
Registration date : 2013-02-11

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by Guest on Wed Feb 13, 2013 11:06 pm

Sorry you didn't get any response at the other site. Crying or Very sad

Is there anything in the BIOS setup that would make it only look at the on board video? Are you getting a video beep failure?

Guest
Guest


Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by simplex1040 on Thu Feb 14, 2013 12:00 am

Sounds like the MB is toast. if the onboard portion has died then other portions can die as well. So your PCI and AGP slots could be bad as well.
Gateways seem to have had issues with Mobos in some models.
simplex1040
simplex1040
Member
Member

Number of posts : 298
Registration date : 2008-03-14

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by tuberadiogeek on Thu Feb 14, 2013 12:14 am

Its alright.. its not a main computer, just one i was trying to get working. No failure beeps. It boots up and acts as its running just fine. I seen no jumper switches or jumper points. Ive never been into the BIOS of that machine, so i wouldnt know. I just may yank that MOBO and sell it for parts or repair and use that PSU for a general use 12VDC supply. I'm sure it will supply 1 or 2 amps of power.
I guess that could be the issue, i never thought about that. I know the PCI slot used to work, as the computer worked when i got it and a few other times. If it is it is no big deal, i didnt pay anything for it.
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 37
Registration date : 2013-02-11

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by Ben Delk on Thu Feb 14, 2013 10:21 am

Can you get the bios screen to open? Lots of the early Gateways used F1 at boot but some also used F2.
Ben Delk
Ben Delk
Member
Member

Number of posts : 436
Age : 69
Registration date : 2012-04-03

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by tuberadiogeek on Thu Feb 14, 2013 4:28 pm

Nothing at all. Like i said i'm not concerned about it.
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 37
Registration date : 2013-02-11

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by 35Z5 on Fri Feb 15, 2013 6:10 pm

The MB should recgonize the video card at POST with or without a OS, that's a function of system BIOS... Toss it...
35Z5
35Z5
Member
Member

Number of posts : 389
Registration date : 2008-03-12

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by Ben Delk on Fri Feb 15, 2013 6:13 pm

Indeed
Ben Delk
Ben Delk
Member
Member

Number of posts : 436
Age : 69
Registration date : 2012-04-03

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by tuberadiogeek on Fri Feb 15, 2013 6:46 pm

Thats what i figured.. I gave it to my brother along with an emachine T3090 to mess with.. as he wanted them.. They both use the same parts except the CPU..
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 37
Registration date : 2013-02-11

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by tuberadiogeek on Sun Feb 24, 2013 4:18 am

I sorta have an update.. Since my brother has had them he put the gateway mobo and PSU in the emachine case and i was over there messing with it and somehow the onboard video started working on it.. mind you since i have had it it hasnt worked at all.. so i went in the bios and changed it to use the PCI slot for video and so far the video has kept working.. He just has to get windows loaded on it and get a larger HDD, as it only has my old 6GB Quantum Fireball from 1998 in it, due to the original 2003 WD 40GB not wanting to work right. That old 6GB still works great and has never had a virus or error on it.. I plan to get it back soon, as that is my emergency back up drive for my computer.
tuberadiogeek
tuberadiogeek
Member
Member

Number of posts : 647
Age : 37
Registration date : 2013-02-11

Back to top Go down

Need help with a gateway 500S with pci video card and no OS Empty Re: Need help with a gateway 500S with pci video card and no OS

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum