Solved****Crosley 515, no sound

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Go down

Re: Solved****Crosley 515, no sound

Post by Ben Delk on Sat Oct 13, 2012 4:59 pm

Ok guys...here's the skinny. When you make a mistake, own it, share it and learn from it. The Crosley is working. In the attached picutures, sheet # 1 is crude drawing of the mistake. The picture shows how the old double tap cap was installed and how I had the new single caps installed. This radio has 5 double tap non-electrolytic caps. I did the same thing on all of them. I have installed double caps in this manner on several occasions and they always worked. Wired correctly or dumb luck....not sure. The drawing #2 shows how the old caps were original connected and how the new connect. I'm still trying to understand the 2 new caps connecting together on the feed side, then going to chassis. The 3rd picture is the finshed product bottow side. I thank everyone who has helped, tried to help, offer to help or made suggestions to help. I'll post a finished picture of the radio when I get it mounted in the case. So for now.....THIS BEAST IS DONE!!!!!!!!!!!

http://www.servimg.com/image_preview.php?i=58&u=17421296
http://www.servimg.com/image_preview.php?i=59&u=17421296
http://www.servimg.com/image_preview.php?i=60&u=17421296
avatar
Ben Delk
Member
Member

Number of posts : 443
Age : 67
Registration date : 2012-04-03

Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Bill Cahill on Sat Oct 13, 2012 7:01 pm

Congrats........
Bill Cahill

_________________
Please also join us here;  http://videokarma.org/index.php
avatar
Bill Cahill
Admin
Admin

Number of posts : 4538
Age : 66
Registration date : 2008-03-12

Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Resistance is Futile on Sat Oct 13, 2012 10:52 pm

Perseverance pays off, Learned something else myself. Good Job.
avatar
Resistance is Futile
Member
Member

Number of posts : 976
Age : 73
Registration date : 2008-03-12

Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Wildcat445 on Sun Oct 14, 2012 2:34 am

Good job. Glad you have it going

WC

Wildcat445
Member
Member

Number of posts : 5168
Registration date : 2011-09-19

Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Tony V on Sun Oct 14, 2012 2:23 pm

Glad to hear you got it playing
avatar
Tony V
Moderator
Moderator

Number of posts : 620
Age : 48
Registration date : 2008-09-13

Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Guest on Tue Oct 16, 2012 6:33 pm

This has been a good thread. Glad you finally resolved the problem!

Guest
Guest


Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Ben Delk on Tue Oct 16, 2012 10:15 pm

Thanks guys....no one happier to be finshed with the chassis than I.
avatar
Ben Delk
Member
Member

Number of posts : 443
Age : 67
Registration date : 2012-04-03

Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Ben Delk on Sat Oct 20, 2012 3:36 pm

Here's the finished product, Crosley 515. The front finish is a walnut and mohagany mixed water base stain. The sides are water down medium brown. The whole case has a light spray of Moahawk prefect brown lacquer, then 5 coats of spray on gloss lacquer.
http://www.servimg.com/image_preview.php?i=66&u=17421296
http://www.servimg.com/image_preview.php?i=67&u=17421296
http://www.servimg.com/image_preview.php?i=68&u=17421296
http://www.servimg.com/image_preview.php?i=69&u=17421296
avatar
Ben Delk
Member
Member

Number of posts : 443
Age : 67
Registration date : 2012-04-03

Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Guest on Sat Oct 20, 2012 3:47 pm

If it performs as nice as it looks, it will have been worth the trouble!

Guest
Guest


Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Ben Delk on Sat Oct 20, 2012 5:40 pm

Thanks......For 4 1/2 inch speaker it is not too bad. I think the speaker in a bit overdriven. Sound pretty good up to about 60 % volume then the speaker has little rattle of a in it. Considering all it and I have been thru with this restoration, I'll leave it as is for now. I still think it is posessed. Ha!
avatar
Ben Delk
Member
Member

Number of posts : 443
Age : 67
Registration date : 2012-04-03

Back to top Go down

Re: Solved****Crosley 515, no sound

Post by Sponsored content


Sponsored content


Back to top Go down

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum