Working on 11S474

Go down

Working on 11S474

Post by philconerd on Sun Nov 20, 2011 4:53 pm

My wife bought me this Zenith from a flea market this past Fathers Day. Does anyone else on the forum have one of these?

I have recapped the chassis, which is a # 1103. I am currently rewiring the eye tube socket wiring to replace that rubber covered wire.
I seem to be missing a few parts such as the band select lever, one of the large chassis coil springs, tuning belt, one chassis hold down screw and the labels in the cabinet.
I am going to need some help finding some of these parts.

When everything is ready and checked over, I hope to fire it up in a couple of months.

G.

philconerd
New Member
New Member

Number of posts : 8
Registration date : 2009-02-03

Back to top Go down

Re: Working on 11S474

Post by zdiode on Tue Jan 03, 2012 10:35 am

How is the Zenith coming along?
I did one of them a few years ago. I found some common things, such as the resistor in the eye tube socket is ALWAYS bad. The drive belts in the tuning is ALWAYS bad.
I know where to get some of the parts, but those are most likely the places you know.
Any specific problems, give me a shout.

Best Regards,
Bill
avatar
zdiode
New Member
New Member

Number of posts : 3
Registration date : 2012-01-03

Back to top Go down

Re: Working on 11S474

Post by philconerd on Wed Jan 25, 2012 12:47 pm

Thanks Bill-

Just this week I have the Zenith working on the AM band. I had to replace R19 the 10ohm wirewound in the power supply center tap circuit. Then I had to straighten several of the plates in the tuning cap that were shorted to the frame.
I am running the radio with a 150 watt dim bulb tester to limit the AC input. This arrangement runs it on 95 VAC. I am still concerned about some of the voltages reading high on the RF and converter tubes, but the radio is playing. I am not quite ready to run the radio on full AC voltage because these DC voltages may spike even higher. I am proceeding cautiously.

G.

philconerd
New Member
New Member

Number of posts : 8
Registration date : 2009-02-03

Back to top Go down

Re: Working on 11S474

Post by zdiode on Wed Jan 25, 2012 2:43 pm

Thank you for the update. It looks like you are well on the way.

Best Regards,
Bill
avatar
zdiode
New Member
New Member

Number of posts : 3
Registration date : 2012-01-03

Back to top Go down

Re: Working on 11S474

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum